Home / Community / Форум / Информация о Школе Покера / Служба поддержки PokerStarter /

Проблема с профилем

Старый
По умолчанию
Проблема с профилем - 01.06.2014, 12:18
(#1)
Аватар для s0brieTy
Since: 01.06.2014
Posts: 10
Доброго времени суток, у меня возникла следующая проблема. Я захожу в настройки своего профиля, дополняю анкету в некоторых полях ("Предпочитаемые виды покера", "Покерные игроки, которых я уважаю") и сохраняю, нажав ниже кнопку "+Отправить".
А суть проблемы в том, что на каком бы языке я не заполнял эти строчки, сколько бы раз не проделывал это снова, они все равно не сохраняются (в следствии, не отображаются при просмотре анкеты профиля).
 
Старый
По умолчанию
01.06.2014, 12:23
(#2)
Аватар для 2lexa1971
Since: 30.11.2009
Posts: 90,675
(Moderator)
А всё правильно сделано? Править профиль. Ставим галочки. Вписываем и отправить.
Там сейчас есть цитата у вас на Англ. Какая-то. И всё.
 
Старый
По умолчанию
01.06.2014, 21:46
(#3)
Аватар для s0brieTy
Since: 01.06.2014
Posts: 10
Да, все правильно. Только что подумал на браузер (Chrome), попробовал в другом - бесполезно. Цитату тоже вижу.
 
Старый
По умолчанию
01.06.2014, 21:59
(#4)
Аватар для DIMAvBOSS
Since: 15.02.2010
Posts: 34,704
(Moderator)
s0brieTy,чаще всего проблемы с работой кнопок носят временный характер: например, браузер не смог правильно обработать команду или обновить страницу, или сервер долго отвечал на запросы браузера. Очистите кеш-память в вашем браузере, а затем проверьте работу кнопок ещё раз. Если это не помогло, проверьте, пожалуйста, повторяется ли проблема в каком-либо другом браузере. Нужно убедиться, что проблема не связана с особенностями именно используемого браузера. Вижу что вы проводили проверку с помощью другого браузера. Однако вы не учли тот факт, что на время проверки также рекомендуется отключить антивирус, фаервол и прокси-сервер, если вы их используете, чтобы исключить их влияние на работу сайта.
Обратите внимание на самые распространённые причины, почему веб-интерфейс может работать некорректно — убедитесь, что все перечисленные в тексте настройки у вас активированы.

Последний раз редактировалось DIMAvBOSS; 01.06.2014 в 22:01..
 
Старый
По умолчанию
02.06.2014, 00:19
(#5)
Аватар для s0brieTy
Since: 01.06.2014
Posts: 10
Перепробовал и перепроверил все из вышеперечисленного вами, результат тот же.
 
Старый
По умолчанию
02.06.2014, 00:25
(#6)
Аватар для DIMAvBOSS
Since: 15.02.2010
Posts: 34,704
(Moderator)
Попробуйте еще в вкладке "Безопасность" браузера выбрать "Средний". Удачи.
 
Старый
По умолчанию
02.06.2014, 01:40
(#7)
Аватар для s0brieTy
Since: 01.06.2014
Posts: 10
Увы, не помогает ничего.
 
Старый
По умолчанию
02.06.2014, 08:07
(#8)
Аватар для DIMAvBOSS
Since: 15.02.2010
Posts: 34,704
(Moderator)
s0brieTy, не иключено, что это проблема сайта. Будем проверять. Ожидайте.
 
Старый
По умолчанию
02.06.2014, 15:34
(#9)
Аватар для s0brieTy
Since: 01.06.2014
Posts: 10
Вы были правы, видимо, проблема с сайтом была. Сейчас все в порядке. Спасибо
 
Старый
По умолчанию
02.06.2014, 18:43
(#10)
Аватар для DIMAvBOSS
Since: 15.02.2010
Posts: 34,704
(Moderator)
s0brieTy, пожалуйста, очень рад за вас.